Problem with adding transport

3 years 5 months ago - 3 years 5 months ago #1 by Sasha
Problem with adding transport was created by Sasha
The technique hangs in the air like a screenshot can tell me how to fix it will be grateful, but this problem slows down my work on modifying one of the maps for a single game


Also with other objects as if there are no .def files

Attachments:

Please Log in or Create an account to join the conversation.

3 years 4 months ago #2 by Stern
Replied by Stern on topic Problem with adding transport
Few things to check:

Does the names correspond Obj-Def ? and the name is case-sensitive !!
How do you import ? HexEditor, DCED ?
And also you have to correct block sizes, it can cause problems if not done correctly.

I used AFSVC to import all data to Actors.bin for the Li1PB and it worked perfect , even thought about building it to replace DCED, but i dont think its going to happen.

The one who hesitates is lost !

Please Log in or Create an account to join the conversation.

3 years 4 months ago #3 by Sasha
Replied by Sasha on topic Problem with adding transport
Names coincide, I know about this not for the first time already. Used DCED. I went around this problem just for spawning objects in the scene2.bin

P.S Map of Africa 1 is taken from Unpacked without any change

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum

Next birthdays

  • iBeLKa birthday is in 5 days (28)
  • 43 birthday is in 8 days (54)
 
 
 

We use cookies on our website. Some of them are essential for the operation of the site, while others help us to improve this site and the user experience (tracking cookies). You can decide for yourself whether you want to allow cookies or not. Please note that if you reject them, you may not be able to use all the functionalities of the site.